Jump to content


Sign in to follow this  
nandthepand

Triangles appearing in renders?

Recommended Posts

Hey guys,

normally I use c4d for simple mock up animations, never really done anything as visual as this. 

Im using a pre made model and when I render out my image I can see loads of small triangles, I've been told by some people that it may be something to do with the reflection settings of my texture, but it happens with most textures I use. 

 

does anyone have any idea what might be causing them, how I might go about stopping these triangles appear. I’ll add more images as a reply and my scene file! Hope someone can help! :)

 

hope you can help, thanks

231084791_Screenshot2018-10-18at22_04_22.thumb.png.a9eb1158e413661e54aa5c2bf6b8e433.png

B0ADDED1-E07B-4853-BF44-39D3CFCA80CB.thumb.jpeg.23790c8c4b2ac58befe116ab2a787034.jpeg

983814748_Screenshot2018-10-18at21_00_54.thumb.png.239b9ef875e90cbf5cbbc0b4145c104d.png

Share this post


Link to post
Share on other sites

Is it imported from CAD? I expect there is problem with the normal tags. Try deleting them and see if adjusting some parameters in the phong tag will help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×