Jump to content

Sign in to follow this  
BigAl3D

"No Such Host Is Known" Error

Recommended Posts

So I'm rendering a project via Team Render. I have four Macs and one Windows 10 node. Everything's humming along nicely for over an hour, then I hear the Windows 10 box wind down. It goes offline and gives me this message:

 

"Downloading Asset(s)
(Error) Download of Asset(s) failed because of: Windows System Error #11001: No such host is known. [network_ip_impl.cpp(295)]"

 

No idea why it dropped off. That box is running just fine. I can access the network to and from it. I restarted Team Render. I did not restart the computer yet, but still want to know why it would just stop. It's still the fastest render box I have.

Share this post


Link to post
Share on other sites

  • Topic Author
  • So I uncheck the box in the Team Render Machines window and now it came back online and began rendering. So odd, but hey it's working for now.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...