Jump to content

cj bravo

Mesh/Collision not showing in render

Recommended Posts

Hey there,

 

trying to deform object with mesh and collision.  it works well on viewport but not showing in renderer...  

 

any thoughts ?  

 

thanks,

 

CJ.

 

image.thumb.png.e6592e51c19b03d2e8b0e0f78d0fb74f.png

Share this post


Link to post
Share on other sites

Hi

 

Is this happening for animations only, or also still frames, you may need to share the scene as I cant make this happen in C4D no matter how much I try, no matter what filters I turn off, need to see the file.

 

Dan

Share this post


Link to post
Share on other sites

I think i might know the answer to this, are you using dynamics at all? I had this issue when my project frame rate did not match my render output, in any case, here's a video I did about the collision deformer.

 


Check out my C4D tutorials at Digitalmeat.uk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
×
×
  • Create New...