Jump to content

  • “Great art picks up where nature ends.”  Marc Chagall 

Sign in to follow this  
MikeMac

Incomplete Alpha

Recommended Posts

Hey everyone...

I'm having difficulty with texturing a couple of objects. I've created a plane, dropped a png in as both color and alpha, but I am getting a grey fill beyond the borders of the tree image (see attached). I'm pretty low-level, C4d-experience-wise, and I am stuck in Studio R14. Any help greatly appreciated.

Thanks!

PS the grey fill I am referring to is the rectangular stuff, not the tight outline on the tree which is intentional.

Screen Shot 2018-10-30 at 2.48.52 PM.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • BLOGS

About Us

C4D Cafe is the largest Cinema 4D community. We provide facilities for discussion, showcasing and learning our favourite software.
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, watch tutorials directly from our video gallery,  get your own private messenger, post and upload images, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, C4D Cafe is the right place to be for learning 3D.  :cowboypistol:

×
×
  • Create New...