Jump to content
Info News:
  • C4D Cafe 2.0 COMING SOON!

Sign in to follow this  
rasputin

Can I turn off mesh view in UV EDIT?

Recommended Posts

Hey guys,

A question:  I'm in UV EDIT mode (see screencap).    Usually in this view,   when you're using the Magnet tool to slide UV's around your bitmap texture,   you always see the mesh covering your model.     And yet the mesh gets in the way sometimes.    Is there any way I can use the Magnet tool...    while temporarily hiding the visibility  of my mesh?   I would like to see only the underlying bitmap texture on my model as I make extremely fine tweaks...   mainly to prevent areas of stretching.    Thoughts?

Thanks,   ras

50056734_UVEdit.PNG.8e7a524ec4dbe51d767317dad8f9fa35.PNG


Art is mostly about liking things.---   Andy Warhol

Share this post


Link to post
Share on other sites

Try using two panel views with different Display settings! 


| MAXON Quality Assurance | 3D Artist | C4D Cafe Manager | Gamer in Heart/PS4 ID: SIgor420 |:compEnjoy:

Share this post


Link to post
Share on other sites
  • Topic Author
  • 3 hours ago, Igor said:

    Try using two panel views with different Display settings! 

    Wow... I never thought of that.   Thanks,  Igor!      How do I open a new panel within the UV EDIT space?


    Art is mostly about liking things.---   Andy Warhol

    Share this post


    Link to post
    Share on other sites

    Window menu then "New View Panel". You can then dock this into the interface if you want or use it as is and then close when you're done.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 20 minutes ago, 3DKiwi said:

    Window menu then "New View Panel". You can then dock this into the interface if you want or use it as is and then close when you're done.

    Thanks,  Kiwi.     I did what you said,   and have opened a New Panel View,  as you see,  on the right.     The problem I run into is that both the main view... and the new View...     both show the model with its polys showing...      I guess this is because they are showing the same Perspective view.      Can I have a new Perspective View window that is not linked to the main view... which isn't showing the polys?    What I mean is,    one view showing UV EDIT mode,  the other window showing Texture mode.

    Thanks,   ras
    1444481438_newpanelview.thumb.PNG.ee94aee797787599224e50eb60ef8a19.PNG


    Art is mostly about liking things.---   Andy Warhol

    Share this post


    Link to post
    Share on other sites

    Notice each viewport (perspective, top, front, right/left) has a dedicated menu bar? Change the setting in the 'Display' menu as you like and you're good to go.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...