Jump to content

Sign in to follow this  
McDev

Loop cut default is set to 2

Recommended Posts

Whatever I did, when I select the loop cut the numbers of cuts is set to 2 by default. Very annoying. using R19.

Share this post


Link to post

Is your number of loop cuts set to two? Mine is disabled and I haven't found how to enable it to test it. But check yours.

 

image.png.fc4972322de17d58d50a27c1e467dc45.png

 

From the help document.

 

Number of Cuts [1..2147483647]

This setting defines the number of loop cuts. This can also be done interactively in the Viewport by clicking on an orange loop cut with the MMB and dragging horizontally.

 

Apparently, the number of cuts resets to 1 if you make a new cut, unless you have Reuse Cuts checked. Then if I make a loop cut, set Number of Cuts to 2 and check Reuse Cuts, I get 2 cuts every time I use the loop cut tool. Hope this helps.

Share this post


Link to post

Try to delete Preference folder and check again. Just be warned, if you delete Pref folder, then all the custom shortcuts, layouts etc will be deleted. 


| MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

Share this post


Link to post
  • Topic Author
  • Deleting prefs fodlers worked. I tried the middle mouse button but it did not change the settings permanently. It makes sense if I hit it accidently and it chagned the setting somehow.
    But yes the setting is greyed out when you have not clicked.

    EDIT: OK, it seems that this issue is persistent in the file, when I create a new file it works as intended.

    loop.thumb.jpg.e6709cab04b85f837366f0f7ddc8410e.jpg

    Share this post


    Link to post

    I don't remember pressing middle mouse key to do anything. You can set the numbers as default from Edit drop-down menu.


    | MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

    Share this post


    Link to post
  • Topic Author
  • 1 minute ago, Igor said:

    I don't remember pressing middle mouse key to do anything. You can set the numbers as default from Edit drop-down menu.

    Does not help, in fact it seems to be worse, in new files it is now also 2 cuts, even after deleting preferences again :(

    Share this post


    Link to post

    Hmmm, that is very strange. Maybe reinstall everything and delete Prefs folders before instaling CInema 4D again and start fresh!


    | MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

    Share this post


    Link to post
  • Topic Author
  • We get R20 soon hopefully, this shall fix it ^^

    Share this post


    Link to post
    25 minutes ago, McDev said:

    We get R20 soon hopefully, this shall fix it ^^

    You can always use demo version for playing around! :)


    | MAXON Quality Assurance Specialist | 3D Asset Creator | C4D Cafe Manager |

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...