Jump to content

Postjudice

displacement in normal direction

Recommended Posts

C4D r20 using node materials and fields.  

 

I'm getting the below result no matter how I adjust the projection.  It seems the node material is affecting the displaced polygons direction.  The tags do nothing.   

 

Scene attached.  Thanks in advance.

err.JPG

morph.c4d

Share this post


Link to post
Share on other sites

  • Topic Author
  • I figured it out I believe.  One must incorporate a displacement map node  so that the correct data type is passed to the material.

    Share this post


    Link to post
    Share on other sites
    On 11/27/2018 at 3:14 PM, Postjudice said:

    I figured it out I believe.  One must incorporate a displacement map node  so that the correct data type is passed to the material.

    Just figure this one out myself yesterday. Glad you were able to close out your own ticket! haha

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...