Jump to content

MHan

Some defect in the Optimize option.

Recommended Posts

I thought that it was important to know to everyone who is engaged in the modeling of complex surfaces with high accuracy. Often faced with the fact that after a while my model was no longer symmetrical and accurate. It turns out that if you often use the optimization function, point shifts and surface distortion occur.


I have a number of points from two sides at some distance. When using the optimize function, I expect that they will be sewn in one row exactly in the middle. But this is not happening.

https://dl.dropboxusercontent.com/s/4wula9n77tblrfc/2018-11-28_13-30-37.mp4



https://dl.dropboxusercontent.com/s/jkjqaayo3l32i5c/2018-11-28_13-43-54.mp4

The same problem occurs when using the Connect object and its weld function.

Scene.obj

Scene.mtl

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...