Jump to content


Unstable

Cycles 4d install - Insydium 0 support

Recommended Posts

  • Topic Author
  • Just thought I'd post a follow up here in case anyone was considering on buying something from Insydium. Even though I resolved my issue thanks to liseng. It been a week since submitting my ticket to them and I have still received no response. I would personally consider this at the very bottom in the way of support. In fact, I submitted a previous ticket a while back and they never responded to that ticket either. Good thing their product is fairly good, because the support is terrible.

    Share this post


    Link to post
    Share on other sites

    Perhaps I could just set the record a little straighter here since the impression is being given that we never responded to your support email. That email was received on Sunday November 25th and our usual automated response was sent out.

     

    The same day we sent another email from one of our developers giving the full answer to your query. This was also sent out on the Sunday, which isn't bad service in anyone's book (IMO).

     

    It seems clear now that while you received the automated email (since you replied to it) you never received the full answer. In that case I would suggest you check your spam filter and you may find it there. If not, contact us again and we will send you another copy.

     

    There's nothing more to be said TBH but I cannot agree that our 'support is terrible' when the facts don't confirm that. If you have any other queries about this issue please follow them up by email as I'm not able to enter into a discussion here.

     

    Steve

    (Insydium dev.)

     

    • Like 1

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • On 12/3/2018 at 4:09 PM, spedler said:

    Perhaps I could just set the record a little straighter here since the impression is being given that we never responded to your support email. That email was received on Sunday November 25th and our usual automated response was sent out.

     

    The same day we sent another email from one of our developers giving the full answer to your query. This was also sent out on the Sunday, which isn't bad service in anyone's book (IMO).

     

    It seems clear now that while you received the automated email (since you replied to it) you never received the full answer. In that case I would suggest you check your spam filter and you may find it there. If not, contact us again and we will send you another copy.

     

    There's nothing more to be said TBH but I cannot agree that our 'support is terrible' when the facts don't confirm that. If you have any other queries about this issue please follow them up by email as I'm not able to enter into a discussion here.

     

    Steve

    (Insydium dev.)

     

    No. Responding the same day is definitely NOT bad service. However, it seems everything that can go wrong with communicating with you has gone wrong. I believe you when you say you sent the response. But put yourself in my shoes for a moment. I pay for an upgrade during black friday. I receive the purchase receipt via the same email account. I receive the download links via an email to the same address. I receive the auto response from opening the ticket to the same email address. The ONLY email I don't receive is the resolution. I put posts on this thread hoping you might see and respond, which you did. And finally before seeing your post here, I put a similar post on the Insydium forum. There you pointed out that you left a response here and that you sent the message and want me to provide a new email address. I left a similar response like this on your forum last night asking what might make the resolution email fail when all others were received? Hoping to see your response this morning I visit the Insydium site only to find the forums completely redone and no posts existing. Haha, the forums look much better though. So it seems like the only way to communicate with you is via this thread. I just don't understand how I can receive all emails except for the resolution email. It boggles my mind. Since my original issue was resolved and in fact it was an oversight on MY part because you do have a statement on your site that says Cycles 4d doesn't work with R20 unless the bridge is used, I don't want to submit another ticket. However, if I need to open a ticket in the future I will provide an additional 2-3 email addresses an explain the reason why. You have a great product! And I'm sure you made an honest attempt to provide me a response, but I just wasn't seeing it for some reason. Sorry

    Share this post


    Link to post
    Share on other sites

    Fair enough. Let’s call it a communication failure and leave it at that. But you might want to check with your email provider that they aren’t blocking emails from our domain for some reason, just in case.

     

    If you join our new community forum, you’ll be very welcome there.

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 22 minutes ago, spedler said:

    Fair enough. Let’s call it a communication failure and leave it at that. But you might want to check with your email provider that they aren’t blocking emails from our domain for some reason, just in case.

     

    If you join our new community forum, you’ll be very welcome there.

     

    Thanks. I'll be watching my emails more closely now to make sure I'm not missing others as well. Take care.

    Share this post


    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×