Jump to content

Recommended Posts

Hey Guys!

 

This is my first topic on the site. The forum helped me out a lot in the past so thanks a lot for that!

I was hoping someone could help me out a little with this little problem I'm encountering.

So I just recently started off in Houdini. I really love the program and I'm in the "make some fun stuff using the shelf tools" phase. Bit by bit I'm trying to understand this beast of a program better. 

 

 So this is the thing I'm dealing with right now. I simulated some bouncy pencils in Houdini, and I would like to texture and render it in Cinema 4D.

I exported the geo as an alembic animation from houdini as a single .abc file containing around 400 frames. The animation plays just fine when I import it in cinema, but I can't seem to access the selection sets to start the texturing. When I double click the orange selection triangles, the object will show the correct parts in yellow, but that's it! I found some tutorials online that say  I should bake the alembic to PLA to make it accessible geometry, but when I finish the baking, nothing has been changed and I'm still left with this same alembic animation.

 

The thing I'm tying to do should be possible, right? What am I doing wrong here? I hope someone can clear some things up for me!

 

Thanks a lot!

 

All the best,

Wessel

 

 

Screenshot_3.png

Screenshot_1.png

Screenshot_2.png

Share this post


Link to post
Share on other sites

  • Topic Author
  • Hey there!

     

    Thanks for the reply! Since the .abc file I'm trying to use is over 22GB, I don't know how I could share the animation on this forum. I tried to export only 2-3 frames but it will always be more than the allowed 1,97MB. The thing is that I can't seem to convert the alembic animation to actual polygons which would allow me to select the correct selection sets. When I try to view the selection sets on the alembic it just shows up yellow (See image). When I try to make the object editable I can access it and apply materials, but I lose my animation.

     

    Any advice? Thanks a lot!

     

    Screenshot_15.png

    Share this post


    Link to post
    Share on other sites

    now i get it... you try to apply the materials by dragging them onto the selected polygons.

    just apply the material on the object, then drag the selection tag into the material tags "selection" field.

    you don't need to "convert" or "access" anything for that...

    • Like 2

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Woohoo! That did the trick! I'm sorry if I explained myself unclear. But it's solved now!

     

    Thanks a lot for the help!

     

     

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
    ×
    ×
    • Create New...