Jump to content

Sign in to follow this  
sneather

R19 Import Scale Issue...

Recommended Posts

So, I've been using R17 for a long while, but also added R19 a short time back. For whatever the reason, I can't seem to get R19's import scale (for .OBJ) to match that of R17.

I've checked, and both of my versions are using "centimeters" for their units, and I also have the same set in the import options. I normally have the scale at ".333" for R17 (as well as prior versions of C4D) - yet when I use that same number in R19 - the results are NOT the same.

 

Any idea what the heck is going on?

 

Thanks!

Share this post


Link to post

They did some improvements to the importing.  It should be better now than before.  Maybe try a scale of 1 in R19.

Share this post


Link to post
  • Topic Author
  • Thanks. But it still strikes me as bizarre, that if all of the settings seem the same, that the results would be different. What would be the point? Or, again, is there one further preference setting, hidden someplace, which further convolutes the import scale?

    Share this post


    Link to post

    The settings are for the user to adjust if they have a special case where they want the model to say import at 1/3 the scale or 3x the scale or whatever.  Technically it should import 1 to 1 in the importing was programmed right.  Different programs have different scales so having the same scale across all programs can be hard.  My guess would be they changed the default import scale in R19 to conform more to some standard.  Hopefully now for most imports you don't have to scale by .333 to get it right and can keep it to 1.  Though if you still want a special scaling or it's not right somehow the right scaling setting will have to be figured out which will be different than it was in R17.

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Comments

    JOBS / BUY & SELL

    ×
    ×
    • Create New...