Jump to content


Brandon Leichty

Extrude issues (won't extrude evenly)

Recommended Posts

Hello all, 

 

I'm running into an issue where when I'm trying to extrude the edge of a cylinder, it won't extrude evenly. It's like the center vertex is weighted down (see photo). Any thoughts on what could be causing this? 


Thank you!!

 

acSKGEm.jpg

Share this post


Link to post
Share on other sites

There are some issues with extrude (polygons) command. The best way is ask directly on MAXON support.

(Maybe Igor or Hrvoje could check in bug database.) I´m sure it was reporting many times. (I ment extrude polygons on "non-flat" objects, polyloops with different component normal angles etc...)

Share this post


Link to post
Share on other sites

But in your current example you could extrude "separately". First side polygons, then top polgons. If you need correct edgeloop, simply weld points/sew edgeloops to border.

  • Like 1

Share this post


Link to post
Share on other sites

Weird. I can confirm this happens in R18 as well.

 

To fix, I would just align that vertex with its neighbors on the Y since the curvature is still preserved.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×