Jump to content

unneeded Buckling when extruding edges !


Recommended Posts

hey , 

 

i was modelling a text cutting lines in the middle and making them extruded a bit but then a weird Buckling showed up only in rendering view :


3.thumb.jpg.756794fcb9ddd1dc326e5220c18b011f.jpg 


but in normal view that Buckling is not seen


1.thumb.jpg.db801e951ead0c7478e42531484ac91b.jpg

 

2.thumb.jpg.7d76b5dd6f4881dee62ba95a82a87288.jpg

 

i could find anyway to fix it !!!!!!! Welpppp 

Link to post

@natevplas problem solved thank you ,  i found a triangles inside my object under the front polygon ,

its really weird thing from C4D to give the overlapped triangles the ability to appear above the front polygon ,

is that happen in all C4D versions or only the old ones ? 

Link to post
  • 2 weeks later...

This is normal.  Basically, if you have perfectly overlapping polygons, Cinema doesn't know which one to show.  There basically is no "front" poly if they are technically in the exact same position.  C4D can't read your mind  ;)

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community