Jump to content
Sign in to follow this  
joolsd

Removing noise on glass

Recommended Posts

Dear All,

 

I am not sure why the glass hologram boxes which I have used a glass material (Glas 002) has noise on it?  

 

I am using GI with 'interia preview' on but I don't think it is a problem. 

 

I have gone into the material looking for roughness and noise. But still there.

 

Thank you

 

Best regards

 

Jools

 

noise_on_glass.png

Share this post


Link to post

If you're using the Physical Render, you may need to increase the Sampling Subdivisions and the Blurriness Subdivisions in the Render Settings.

Increase the numbers in small increments, such as 0.5each time, as render times increase with each  subdivision added.

 

These usually help fix noise issues. 

Share this post


Link to post

...it's good advice above, but if PR is driving you nuts with how much you have to turn up settings to lose the noise, it might be worth trying in the Standard Renderer, which may take a little longer, but doesn't tend to have these noisy artefacts so much.

 

CBR

Share this post


Link to post
15 minutes ago, Cerbera said:

...it's good advice above, but if PR is driving you nuts with how much you have to turn up settings to lose the noise, it might be worth trying in the Standard Renderer, which may take a little longer, but doesn't tend to have these noisy artefacts so much.

 

CBR

 

35 minutes ago, southpaw said:

If you're using the Physical Render, you may need to increase the Sampling Subdivisions and the Blurriness Subdivisions in the Render Settings.

Increase the numbers in small increments, such as 0.5each time, as render times increase with each  subdivision added.

 

These usually help fix noise issues. 

1

 

Thanks for the replies. I was using standard renderer all along. I was considering using PR but the same problems. I think it might be particular to this scene. As tried it in another scene and it seems ok.

 

Share this post


Link to post

Ok I think I know the problem. The box I was shading is occupying the same space as the boolean object in the same position. (a bit like z-fighting) 

When I scale down the box the problem goes away. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...