Jump to content
Ultron

Textures are not displayed in Viewport

Recommended Posts

Hey guys,

 

So basically I have a problem with imported textures. Everytime I drag a material with an imported texture onto an object it only appears in one colour wich is picked from the picture I used as a texture. 

So for example if I wanted to drag a picture of a text on red background onto an object, the whole object would be just displayed as red in my Viewport. The texture was applied correctly to the object - it can be seen in the render view...but i want to see it in my workspace as well.

I've been searching all over the internet for solvings and the only solution it came up with was to change the Texture Preview Size to something else than 'default'. 

Funny thing is, I simply do not have another option available than 'default'.

Even after reinstalling the whole Software and getting it all back to the default settings it just didn't work.  

Is there anything I'm missing or did you have a comparable problem? 

 

I'm just out of ideas and could really use your help! Thanks a lot!

Share this post


Link to post
Share on other sites

Have you installed Quicktime? Maybe texture file format isn´t support directly by cinema itself. Another problem could be graphic drivers maybe. Nvidia or AMD?

Share this post


Link to post
Share on other sites

I know you said you applied the texture correctly to the object, but my brain goes right to this area. What came to mind was a UV issue or setting to Flat, but it's turned 90° so it is being "smeared" and you're only seeing part of the texture. 

 

OR, is your Viewport set to Display as Box? This will give a very basic idea of the texture. Maybe post a screen shot of what you're seeing.

Share this post


Link to post
Share on other sites
  • Topic Author
  • @bezo

    Thanks a lot - it was the missing nvidia driver. Problem Solved :shake2:

    Share this post


    Link to post
    Share on other sites

    Being a Mac user, I'm out of the loop with GPU drivers. Ha. Since we really don't have any.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...