Jump to content


Sign in to follow this  
RobertL

how do you do that? Workflow question

Recommended Posts

There are things I'm used to do different to C4D and I wonder how you do that.

 

1. I'm used to that hidden polygons don't render in preview. So lets say you have a model and want check one element, hide the rest, still everything hidden is in the rendering. That confuse me, how do you do that?

2. When I want to add a selection of polygons to selection tag, I thought I can simple add it, but instead C4D replace the whole tag selection with the one I just have. So to do that. I would always first go the tag, add the tag selection to my current selection, then add all to the selection tag. But that way I loose my current selection. To be fair so, the thing I hate most in C4D are selection tag.. maybe I missed some important shortcuts and tricks.

3. When I disable an object to viewport display, I can still select it, and switch to poly or vertex mode, but I don't see anything. Shouldn't an object appear in viewport when I select its element like vertex, etc. I'm just used to that workflow.

Share this post


Link to post
Share on other sites

It's always best to leave the workflow and mindset of another application behind once you start with new one :)

 

1. If I recall correctly, most of the people preferred to have polygons render always... something that you can use is to apply completely transparent material and load a selection into it, although I would prefer hidden polygons not to render too.

 

2. Not sure what is troubling you but keep the following in mind. If your selection tag is active, anything you have selected at that moment and you hit "set selection", that is exactly what will be stored. If you want to add to selection, simply double click the tag and then use shift or ctrl clicks to add or subtract from selection, then hit "set selection" again. If you want to make a new selection make sure no selection tag is selected so that new one is created.

 

3. Keep in mind that you are disabling the object in viewport, so you can't select it in viewport but you can through object manager which is not the same. You can of course enter component mode but this should not automatically unhide the object. Imagine you click in empty space in viewport when you have a couple of hidden objects while you are in component mode and they start appearing and you hid them to access other objects? that would not be fun :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×