Jump to content

Sign in to follow this  
BIgor

Problem UV-s in Unfold 3D.

Recommended Posts

  • Topic Author
  • 14 hours ago, Fastbee said:

    To try to figure out what is wrong I would try to delete the polygons that are giving problems and recreating them.  I've had problems in the past where I have a polygon that is even hard to select.  Then I delete it and it's flipping normals on me with no reason.  The points seem like they don't exist in real space.  I end up having to delete all the points associated with said polygons and making the whole section again.

     

    If you were to upload a file with everything deleted, but the polygons giving problems that probably would be enough to find out what is going wrong.

    OK so as I said when I export the model from C4D as an OBJ it has no problems. As for having to delete some point, what you said, is it not enough to do an Optimise...? 

    Share this post


    Link to post
    1 hour ago, BIgor said:

    is it not enough to do an Optimise...? 

    No. An optimize does not remove any bad polygons, only stray points.

     

    CBR

    Share this post


    Link to post

    ...use build-in meshchecker for bad polygons or bad parts of mesh

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...