Jump to content

Redshift Subdivision Quality


ninjad

Recommended Posts

I've been playing around with displacement using Redshift's object tag and I can't seem to get a good quality render.

cSh0Y5z.jpg

 

 

Hard to see in a still, but it's pretty clear animated

 

Redshift subdivision:

https://i.imgur.com/PgWZbl2.mp4

 

C4D subdivision:

https://i.imgur.com/b21WOiH.mp4

 

Redshift subdivision is very lumpy and causes real bad chatter.

 

These are the settings I'm playing around with, don't know if I'm missing something here to get the quality ok, attached is an example file:

NklV7Xv.png

noise_subd.c4d

Link to post

Aha! It was the color depth setting in the C4D shader node, you pointed me in the right direction.

2047071960_CINEMA4D_2019-02-25_00-00-00.thumb.jpg.e86553d49873807937b9320d35bfe188.jpg

 

Perhaps because the underlying geometry is not very dense, the resolution didn't make any difference other than creating longer render times, but 16-bit color depth smoothed it out:

https://i.imgur.com/cdZZWqt.mp4

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community