Jump to content

Sign in to follow this  
rasputin

Standard Render giving me "fireflies"

Recommended Posts

Hey guys,

I'm curious as to what's causing this:  I've got this image currently rendering in the Picture Viewer,   using Standard Render with Global Illumination.     As you can see,  I'm getting some "fireflies" that aren't being smoothed out.     I've never seen Standard Render produce fireflies before...   Wonder what's causing it?    How can I eliminate them (or get them smoothed out) in subsequent Standard renders?   The gold and blue colors of the fireflies are probably related to the two Infinite Lights I've got stationed to the left of this scene,  outside the walls of this "building":  one is gold,  the other blue.     I just don't know why my interior textures here are picking up those lights with fireflies.    Thoughts?   Ideas?

Thanks,   ras

fireflies.thumb.PNG.8732a8a52881619349f80cdbd5b9719f.PNG

Share this post


Link to post
Share on other sites

And your GI settings are ?

 

CBR

Share this post


Link to post
Share on other sites
  • Topic Author
  • 1165979422_GI1.PNG.95c1bd1e3906b55314dec9d66aeac733.PNGGI2.PNG.c62568e8c44a9df4359573a6d840f5ab.PNG

    Share this post


    Link to post
    Share on other sites

    What are your wall material/texture settings?

    Also use one area light pointing it toward windows, with area shadows. About GI, use Default preset, but add secondary method as Light Mapping, and change Smoothing to 100% (in Irradiance Cache tab).

    Share this post


    Link to post
    Share on other sites

    could it be that you have PBR materials mixed with standard native materials

     

     

    New PBR Material.jpg

    Share this post


    Link to post
    Share on other sites

    With IR in c4d it does an average of the samples within a radius weather they be on the outside of the wall or inside of the wall.  If the radius deep in the IR settings is bigger than the thickness of the wall you will get some samples coming from outside the wall which can be bright.  Making the wall thicker is probably the easiest solution.  Another solution and the one I suggest is to use another render engine when doing GI.  It will be way faster with less headaches.  I like Cycles a lot, but Octane, Coronta, and Redshift are also really good.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...