Jump to content

Sign in to follow this  
Jaee

Cinema 4D Arnold Render looks different

Recommended Posts

Hi guys, I am trying to create an egg in Cinema 4D for Arnold. The problem is that the IPR window (on the right) shows somewhat my desired result however the actual render window seems to ignore the my desired result. Anyone knows of possible solution?

 

IPR Window_

 

665558341_ScreenShot2019-02-28at5_02_53PM.thumb.png.0eb515308d5816f71e7d0433df627c9f.png

 

The actual render_

 

298994153_ScreenShot2019-02-28at4_53_56PM.thumb.png.82dee26673ff274aa41da8f1c80489a1.png

Screen Shot 2019-02-28 at 5.02.53 PM.png

Share this post


Link to post
Share on other sites

Please check your gamma settings in the workflow. Somewhere in the project configuration. I'm not near my computer. Search in the manual if lost.

...

Cheers.

...

João Marco

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Latest Topics

Latest Comments

×
×
  • Create New...