Jump to content

Sign in to follow this  
leroyjenkins

C4D rendering two frames at once?

Recommended Posts

I'm in R19, using Redshift, and I have no multipass enabled, no AOVs enabled, AE Composite export stuff also turned off, yet for some reason C4D keeps rendering two JPG sequences at once. 

The rogue renders have A_ prefix before file name and are mostly a plain pass of a floor so it seems. Quadruple uber triple checked my floor layer and it has no external compositing tags whatsoever. I feel like it is a rogue external composite tag but can't find anything anywhere. Anyone ever have this issue, or is there a hidden multipass window I'm not thinking of that shows what C4D is putting out??

Share this post


Link to post
Share on other sites

  • Topic Author
  • Found out why. I initially had alpha pass enabled back when my output WAS a PNG. Having switched it to JPEG, that obviously doesn't support transparency so it was writing two separate files. 

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...