Jump to content

Sign in to follow this  
jarombra

Cloner object-filling technique issue

Recommended Posts

Hi, I'm trying to simply fill a hemisphere (boole of a sphere and cube) with three editable meshes (social media icons). Please take a look at my screen shots and you'll see that simply nothing shows up -- what might I be doing wrong? Thanks for your help!

Screen Shot 2019-03-13 at 7.57.02 PM.png

Share this post


Link to post

The funny thing is, I can achieve the filling that I want in a scratch test-scene as shown below... The mystery continues...

Screen Shot 2019-03-13 at 8.23.19 PM.png

Share this post


Link to post

Ok, potential self-discovered solution here: turn the Boole into a "Create single object"

Screen Shot 2019-03-13 at 8.26.55 PM.png

Share this post


Link to post

I do like these self-fixing problems :) But while I would expect a boole to give you problems with anything that uses its volume if that volume isn't closed I can't explain why your scratch build worked if that remained the case...

 

CBR

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...