Jump to content

Recommended Posts

Hello.

 

I'm trying to make a texture uv mapping of a package, but the front and back of the object is not showing on the uv mapping generate, only the top and bottom.

 

why is it happening?

 

thanks.

55500718_396932794425130_2871166421692317696_n.jpg

Screenshot_1.jpg

Screenshot_2.jpg

Share this post


Link to post
Share on other sites

Please take care to post in the right section - I have moved this one to Texturing / materials etc

 

Your objects are all primitives which means you cannot edit their UVs ! They need to be editable objects before you can alter that.

But the fact that all your sides are separate objects makes UVing them unnecessary anyway. Why not just use standard flat projections ?

 

Also, if your profile info is correct, you should update to the latest version of R19. Your version contains a lot of bugs that were addressed in later revisions.

 

CBR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
×
×
  • Create New...