Jump to content

Sign in to follow this  
mikoian

Footprints on lunar surface

Recommended Posts

  • Topic Author
  • 7 minutes ago, Cerbera said:

    Here's something that may save you yet... go and find a free application called Instant Meshes. You can use that to retopo your section as quads.

    It's pretty much a 2-click solution.

     

    CBR

    Ok, I found it. Hope it won't ruin the textures or anything else :).

    Share this post


    Link to post
  • Topic Author
  • 19 minutes ago, Cerbera said:

    Here's something that may save you yet... go and find a free application called Instant Meshes. You can use that to retopo your section as quads.

    It's pretty much a 2-click solution.

     

    CBR

    Ok, I tried for that small area I split from the original mesh. It works but that portion of the texture is ruined, it doesn't look the same. So I can't blend it with original, I guess.

    Maybe I should try to convert the entire mesh to quads...but probably that would ruin the original texture as well?

    Share this post


    Link to post

    No, as soon as you change the points the UVs are screwed. But what would happen if you just projected the texture again straight down from the top flat-stylee ? Might be fine ?

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • 11 minutes ago, Cerbera said:

    No, as soon as you change the points the UVs are screwed. But what would happen if you just projected the texture again straight down from the top flat-stylee ? Might be fine ?

     

    CBR

    Not sure how to do that....

    Share this post


    Link to post

    In the material tag change mapping to Flat, then texture mode (and Axis mode) and make sure it's on the right plane (presumably XZ). If not rotate until it is.

    It might just work.

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • 2 hours ago, Cerbera said:

    In the material tag change mapping to Flat, then texture mode (and Axis mode) and make sure it's on the right plane (presumably XZ). If not rotate until it is.

    It might just work.

     

    CBR

    Yeah, looks like it's not working...if in the UVWmapping I wouldn't have those bumps maybe it would have worked.

    mapping.jpg

    Share this post


    Link to post
  • Topic Author
  • On 3/28/2019 at 1:28 AM, Cerbera said:

    Yes. Triangles deform badly unless they are 100% uniform. Quads are always superior, except in dynamics and for game engines.

     

    CBR

    Ok, so I asked who sold that terrain to change it form triangles to quads, which he did. It looks ok from what I can see.

    I tried again the collision deformer and I get almost the same result as with triangles. I don't get the imprint shape you showed me here (those stripes inside the footprint). And not sure what is the cause.

    I split a small area from the main landscape and and then subdivided 2-3 times to make the quads smaller. And here I used the collision deformer.

    Maybe you can take a look?  https://www.dropbox.com/s/6k2axst7c8i132g/MoonLandscape_3_UltraHigh_Quads1.c4d?dl=0

    Share this post


    Link to post

    I have had a look. The reason that isn't working for you is because the scene scale is radically different to my example file, so the collider settings are incorrect.
    You need to reduce the Size parameter under Advanced from 1 cm to 0.01 cm. I also improved the boot by removing the bevel deformer, adding a few edge loops to tighten edges, and applying 2 levels of SDS. Quite a nice result now - here it is working on your mega-density section...

     

    879928256_MoonBootV2.thumb.jpg.b0e21a09d66adff7a6146f722a497d3d.jpg

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • 7 hours ago, Cerbera said:

    I have had a look. The reason that isn't working for you is because the scene scale is radically different to my example file, so the collider settings are incorrect.
    You need to reduce the Size parameter under Advanced from 1 cm to 0.01 cm. I also improved the boot by removing the bevel deformer, adding a few edge loops to tighten edges, and applying 2 levels of SDS. Quite a nice result now - here it is working on your mega-density section...

     

    879928256_MoonBootV2.thumb.jpg.b0e21a09d66adff7a6146f722a497d3d.jpg

     

    CBR

    I would have never thought of Size parameter :). I am trying right now...

    Share this post


    Link to post
  • Topic Author
  • 8 hours ago, Cerbera said:

    I have had a look. The reason that isn't working for you is because the scene scale is radically different to my example file, so the collider settings are incorrect.
    You need to reduce the Size parameter under Advanced from 1 cm to 0.01 cm. I also improved the boot by removing the bevel deformer, adding a few edge loops to tighten edges, and applying 2 levels of SDS. Quite a nice result now - here it is working on your mega-density section...

     

    CBR

    Hm...still now working...can I see your C4D file to compare?

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...