Jump to content

Sign in to follow this  
katiesh

Character won't move with the rig

Recommended Posts

Hey guys,

 

I'm attempting to learn how to rig for a personal project. Ive set the character object in line with what I want to rig, however when I try to animate it or even 'Add walk' only the skeleton moves. Any ideas on how to fix it? 

 

Thank-you! 

 

Sorry file is too large to share, here's a google link: https://drive.google.com/file/d/1zQCl7Ih7JRabsUZD_4QQqOLfhmSDGQTf/view?usp=sharing

Share this post


Link to post
Share on other sites

Change the character object from binding to animate tab :)


Free C4D trainings from MAXON professional on our youtube channel

 

https://www.youtube.com/c4dcafe

Share this post


Link to post
Share on other sites
  • Topic Author
  • Ah so simple! thank you :)

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...