Jump to content

Sign in to follow this  
MaxEnrik

Correction Doesn't Show After Cloner

Recommended Posts

Hello,

 

I would like to ask why Correction doesn't shows after Cloner?

 

Thanks,

Max

Share this post


Link to post

Hi Max

 

Can you elaborate a bit please? :P

Share this post


Link to post
  • Topic Author
  • I just need to share (practice) project screenshot.

    I hope it would good to give you an idea that what is my concern. lol

    https://i.snag.gy/b2xug6.jpg

     

     

    Correction_Issue.png

    Share this post


    Link to post

    Is it because you have Render instances ticked in the Cloner settings ?

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • I turn it on/off it doesn't effect to show correctly. I'd like to know that case only in my Machine or what.

    I already spent 2hrs to solve it. Read documentations about what I use in that (practice) project.

    So still I am not able to solve it. And I even tried C4D r19 and r20. (now don't know what to do)

    Share this post


    Link to post

    It does work for me (R20, Win 10)... do you definitely have the latest version of R20 ?

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • I have r20.059.

    Share this post


    Link to post

    Yep, that is the latest version. I wonder if it has anything to do with the instance you are also trying to clone... have you tried it without that ? And does that  have Render Instance Ticked ?

     

    CBR

    Share this post


    Link to post
  • Topic Author
  • 100% I played with Instance Mode.

     

    image.png.e6f741ee410f7cee68074b4e68319951.png

    Share this post


    Link to post
  • Topic Author
  • I just tried on another machine with r20.057 (demo) version. Still same thing not showing correctly.

    May I ask that you share screenshot (/ project file)?

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...