Jump to content

Sign in to follow this  
kingcoma

Scrubbing audio in timeline (lip Synch)

Recommended Posts

Hello,

 

I've been doing character animation for quite some time now, and sometimes I have to do lip-synching aswel. However, since R18 (and I'm now at R20) if I load an audio file (either via the dopesheet or a soundeffector) I can hear it clearly when hitting play, but when I scrub the timeline manually, I hear these really unclear bits and pieces of the audio. Which obviously is a disaster when manually lip-synching characters. 

 

In the previous versions (R17 and below) it worked like a charm. It isn't the audio file that's not working properly, because I tested the exact same file on several machines with several versions of C4d. R17: great! R18: doesn't work. R19 / R20: computer says no.

 

I have tried .wav files, .aif files, different Mhz, different bits, all sorts of things.

 

Am I the only one with this problem? If you guys load an audio file and scrub the timeline, can you hear the audio clear, or bits and pieces?

 

My only option at this stage is to go back to work on an old machine, and work in R17 again. But that's stupid, don't you think? =/

 

Would love to hear what your experiences say!

 

Thanks in advance,

 

Martijn / Kingcoma

 

 

Share this post


Link to post

Hiya, I'm running 20.059 and it seems to be working fine for me, when I hit play the audio plays fine and when scrubbing (or hitting "G" to move through the frames) everything syncing properly.  I'm using .wav files output from AE, creating a null in C4D and then adding the sound track to the null to load the audio. Here's a sample file to test on your system/c4d version.
Cheers,
J.

Audio_Test.zip

Share this post


Link to post

Hi JLinton,

 

Thanks a lot for your time and effort!

 

I downloaded the file and tested it both on R20 and R17, but it's the same thing: clear and understandable in R17, unclear and chippy in R20..

 

I'm trying to make an example with a screen capture, but it only records the screen, not the audio :roll eyes:

 

 

Share this post


Link to post

Ok, small update. I installed R17 on my new iMac Pro, because I knew for sure the audio worked there. But apparently, not on my new machine.

I opened the same file on my old machine in R17, worked fine. Same file in R17 on new machine: doesn't work and sounds really crappy.

 

So I guess it's not a cinema4d problem, more of an Apple problem.

 

LAME! Have to work on my old Mac now =( 

Share this post


Link to post

I don't know if it'll do aynthing, but it might be worth trying different file formats.

Share this post


Link to post
3 hours ago, DasFrodo said:

I don't know if it'll do aynthing, but it might be worth trying different file formats.

I used to wonder if giving C4D a compressed audio file meant it had extra work to do (decompressing) when scrubbing etc. I did a test with a 10s wav file and the same as mp3. I made a c4d file that just had a null, same file with wav loaded in timeline, and same file with mp3 in timeline. The file size with audio embedded is the same for mp3 and wav, so it looks like all audio files are converted to the same format when loaded.

 

filetype.png.8f93a0bf82d23161f695df62e1e99f1f.png

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Latest Topics

JOBS / BUY & SELL

×
×
  • Create New...