Jump to content

Recommended Posts

On my old iMac (with R17 and OS 10.9.5) the custom made Startup layout remembered my Timeline, Pictureviewer and Render Settings windows to be on the second screen, every time I opened C4D. On my new iMac (Mojave) with R18 it doesn't. 
Every time I open C4D I have to drag the windows/managers to my second screen (which is the same monitor as used to be connected to the old iMac).

Other apps do behave "the way they should". 
What might be the reason ?

Share this post


Link to post
Share on other sites

After you place the palettes where you want them, make sure you save the layout as Startup Layout. I am also using R18 and Mojave with palettes on my second screen and have no problems.

 

Also make sure you've updated to 18.057

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...