Jump to content

Sign in to follow this  
JBlack

Strange highlighter while using Sub Div

Recommended Posts

Just working on a project (Its junk, but for learning) I'm using Sub Div Surf on a ship hull. Earlier, I could just select polygons in polygon mode or points in point mode, and it was fine. but I apear to have hit a hotkey for a setting that turns on some kind of highlighting. it seems like it should be for disability enhancement or something to aid people with low vision ability or something. I don't like it, it's making it harder to see what I am selecting. Does anyone know how to get rid of it? Thank you :D

 

Below is both a Screenshot and a Video Screen Grab

20190409_003193.thumb.png.b6f13d0191e5e369252c1e20f388e629.png

 

 

THANK YOU!!!

Share this post


Link to post
Share on other sites

That is soft selection - you need to untick enable in that tab of the move, scale or rotate tools.

 

CBR

Share this post


Link to post
Share on other sites
  • Topic Author
  • oooh, ok cool. Thank you for telling me what it is. I searched help file for it and found what it does. Turns out, it may well be very useful for what I am doing right now. but I struggled to figure how to Toggle it on and off. I am using R19 right now and I found it in the right-hand panel's options that are displayed after clicking on the "live selection" tool. It's in the Dropdown menu of  "Mode" It now says "Normal" instead of "Soft Selection"

     

    So, Thank you so much Cerbera. It must have a hotkey attached to it, and I have accidental hit that hotkey (happens all the time to me). Because while I often change the "Only Select Visible Elements" setting. I have never touched anything else. (Except Size lol).

     

    20190409_003195.thumb.png.76d105551689ac096e9fb3fc3cf28bc5.png

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • or....perhaps I have hit the up or down arrows while that panel was active, perhaps after hitting Tab for something too. I often have multiple programs running at once, but sharing the screen, i sometimes get muddled as to which is in focus, and.. yeh, things can go wrong lol.

    Share this post


    Link to post
    Share on other sites

    Btw, what do you mean C4D version: None ? Are you using a crack copy ?

     

    CBR

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :)
    ×
    ×
    • Create New...