Jump to content

Sign in to follow this  
TRussell

Bridging problem

Recommended Posts

I'm sure this will have a simple solution but I just can't seem to find the answer.

After I use the bridging tool this is what happens when placed in a hypernurb.

 

Bridge.jpg

Share this post


Link to post

This will indeed have a simple answer, but we can't find it either without the scene file ;) Pls upload it.

 

CBR

Share this post


Link to post

Ok. You can't bridge edges that are not part of the same mesh. Those are 2 separate objects. You need to Connect Object + Delete the 2 models, then points mode, and optimize, at which point they will weld together...

 

COaD.thumb.jpg.9c5a325e4cecb1c9bec6d5f388011da3.jpg

 

Or, if you must keep them separate, then a Connect Object (weld on) will also join them for the purposes of Subdivision...

 

CBR

Share this post


Link to post
  • Topic Author
  • Okaaaay, that makes perfect sense.

    Thanks a lot, again.

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...