Jump to content

Unstable

Help with Sizing texture properly

Recommended Posts

Hi,

I'm trying to learn how to UV map properly beyond just a simple cube. I saw someone post a link to a series of videos that really helped me understand (I thought). But when I started, I found I couldn't do the simplest thing. I'm looking at this tutorial video and at time mark 1:50 thru 2:12 he's sizing the projection cylinder and the numbers are changing size. No UV map created yet. I believe he's using a 4k material. Note how crisp his numbers look on the object and how tightly they are to each other. I can move and size the numbers by manipulating the projection object, but I've tried a 512, 1024 and 4k texture and still can't get my numbers as sharp or as close together as shown in the video even when I scale the projection object. Can someone please let me know what I'm doing wrong? I've attached my practice scene with materials. Thanks

 

 

uv_practice_ring_02.c4d

Share this post


Link to post
Share on other sites

Hi Unstable, in your file I found no UV set created.

 

-Make your cuts and save them as selection, go to your UV layout

-click the magic wand button and choose a resolution (say 2048),

-then pick a top view in your viewport

-go the UV commands on your lower right and choose frontal projection

-then Relax UVs with the edges selection tag in the box choose ABF and press apply

-then Realign

-No back to your Material tab, choose UVW mode and increase the UV tile number

 

(The file included is just a guide on your project, by no means this is optimal UVing)

 

RingUVs.rar

Share this post


Link to post
Share on other sites

digitvisions - I'm sorry, but I don't know where to find the default you're saying I should change to 1024.

 

Vertex - It seems like your answer is completely off the mark. If you look at the video tutorial, he hasn't even created a UV yet. Did you look at the video?

Share this post


Link to post
Share on other sites
52 minutes ago, Unstable said:

I'm sorry, but I don't know where to find the default you're saying I should change to 1024.

It's in the Editor Tab of the Material Settings.

 

CBR

  • Like 1

Share this post


Link to post
Share on other sites
5 hours ago, digitvisions said:

Sorry i was away, Yes as CBR already said in the material settings.

Here is an example, i used another uv map. also added a uv tag for you.

 

tex_fix+tire.zip 717.75 kB · 0 downloads

Thanks. I’ll try later today. Have a happy Easter 

Share this post


Link to post
Share on other sites

I finally got to try it and this works perfectly (of course). Thanks so much Cerbera amd digitvisions. I didn't find this the first time because I was looking for the default property, instead 'default' was the value of the Texture Preview Size. Thanks again.

  • Namaste 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...