Jump to content

Sign in to follow this  
Boomba

FFD renders weird in picture viewer

Recommended Posts

Hey guys.

So my peacock's tail seems to be rendering weird. As you can see, if I render it in the viewport, the tail looks fine. 

It is being bent via FFD.

 

However if I render to the picture viewer, same settings, the tail is not deformed the same. It comes out of his butt instead of tail area.

 

Any ideas?

 

thanks

- Mike

 

Screen Shot 2019-04-22 at 4.57.37 PM.png

Screen Shot 2019-04-22 at 4.57.19 PM.png

Screen Shot 2019-04-22 at 5.01.07 PM.png

Share this post


Link to post

Maybe the best choice is attach scene here, because from your screens hard to say where could be problem. Maybe deformer disabled for render for example, or different settings for SDS if used, really hard to say...

Share this post


Link to post

Hi, looking at your screenshot i notice you only activated the; move,scale and rotation, you didn't activate the point animation and FFD uses the points for deformation.

Share this post


Link to post
  • Topic Author
  • thanks. I just ended up building a new ffd and all is well. I'd like to know why it was weird but at the same point it works now so that's all that's important. I probably did something weird.

     

     

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...