Jump to content

Sign in to follow this  
AlexisB

Adjusting Axis to Modified Object

Recommended Posts

That's because the Jiggle Deformer wants to add some jiggly motion to whatever you have keyframed.  Disable the Jiggle, move your object, then re-enable.  You may have to press play and then rewind to the start to refresh it.

Share this post


Link to post
  • Topic Author
  • thank you! worked

    Share this post


    Link to post

    Wouldn't it work to just press "W" to switch to world orientation? That way you don't change the actual axis of the object, and it's something you can use on any object. Just press "W" again to disable it.

    Share this post


    Link to post
  • Topic Author
  • I am not very familiar with the "World Orientation".. will definitely research it and give it a shot.. Thanks!

    Share this post


    Link to post

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...