Jump to content

UVW Texturing problem


Recommended Posts

heyyy people , 


i had a character with a long hair !  and i wanted to short that hair so i cut it and then filled those holes using "bridge tool" 

 

after that my Texture has filled those holes in a wired way :

 

011.png.13a947a67c5208ea81376a2ddf656d2b.png

 

it look like the whole texture have been compressed in this small polygons 

and i couldn't fix that !! any solution ?? 

 

 

im using Cinema 4D last version "R20 .059"

 

Link to post

As soon as you change the point order, or delete or add any polygons to a mesh that has a UV map applied, you break that mapping. You will need to UV the head part again, and line up the new polys you created with wherever they appear in the UV map, then stitch them back to the neighbouring polys.

 

CBR

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community