Jump to content
Ogunzinho

Cloner emitters inheriting motion

Recommended Posts

Hi There

 

I'm experimenting with using the Matrix object to clone emitters and have Matrix Particles as Thinking Particle emitter objects.

However, I cannot for the life of me get the particles to inherit motion from the emitters. Anybody have any clue how to get the motion from inside the Matrix (or Cloner, either can be used) to set the particles moving in the right direction and speed that it is just taken from the emitter?

It's easy enough with simpler emitters, but absolutely fiendish using the MoGraph tools.

Thanks for any help
 

Share this post


Link to post
Share on other sites

Not entirely clear what your after, do you want clones on an emitter like below, if so you use a regular cloner in object mode with the emitter as the object.

 

Deck

Screen Shot 2019-06-10 at 15.04.23.png

emitter cloner.c4d

Share this post


Link to post
Share on other sites
  • Topic Author
  • Hi there, thanks for trying to help.

     

    No, that's not quite it - I want emitters inside a cloner, inheriting the movement of the emitters. The movement here was from Signal, but I've baked it into keyframes in case you don't have that plugin.

    Scene file attached - how do I get the particles to inherit the motion from the emitters??

    Thanks

    Matrix Emitters.c4d

    Share this post


    Link to post
    Share on other sites

    I figured it would be more complex, bit above my pay grade I think. The only thing that sounds similar to me is the follow position option when things are dynamic but I don't think that works when cloned onto an emitter.

    I imagine one of the cafe mograph expresso heavyweights will sort you out, seems like quite a challenge.

     

    Deck

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Haha, yes, me too! I'm the intern, someone call the Creative Director! :D

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Blimey, I do believe I've sussed it out!

     

    If anyone who knows more (ie something, anything) about Expresso and the TP workflow than me could let me know if there's a better way please let me know! I'm pretty sure it's accurately doing what I want it to

     

    Scene file attached:

    Thanks for any extra tips, anyone

    Matrix Emitters_update.c4d

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    • Recently Browsing   0 members

      No registered users viewing this page.

    YOUTUBE CHANNEL:

    ABOUT US:

    C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
    ×
    ×
    • Create New...