Jump to content

Sign in to follow this  
MaxEnrik

3rd Bevel doesn't work with Pose Morph

Recommended Posts

3rd Bevel doesn't work with Pose Morph, first 2 bevels works like charm, any help?

etvK2J.jpg

Share this post


Link to post
Share on other sites

Please attach a scene file


Free C4D trainings from MAXON professional on our youtube channel

 

https://www.youtube.com/c4dcafe

Share this post


Link to post
Share on other sites

It can't work since it is outside of hierarchical scope. You will need to use connect object then use 3rd level on that, however that will probably be quite slow...


Free C4D trainings from MAXON professional on our youtube channel

 

https://www.youtube.com/c4dcafe

Share this post


Link to post
Share on other sites
  • Topic Author
  • Thanks a lot at least it works.

    Pose Morphs messing up each others, so doesn't work stable, its absolutely unstable to use it. Even 2 Pose Morphs messing up each others. Is there a stable and handful way to use them?

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...