Jump to content

  • “Great art picks up where nature ends.”  Marc Chagall 

Sign in to follow this  
Amy Sterling

Why is Depth of Field switching so much?

Recommended Posts

Hello there! I'm working to add some depth of field to a neuron animation for the first time and it keeps coming out where the focus regularly and dramatically changes. 

 

Here is an example :

 

 

 

 

Here are my camera settings - increasing the Fstop reduced but didn't fix the problem. 

image.thumb.png.6603f74ad69211d430cbde49badfbfda.png

 

I am using octane but posting in general rendering as this is a generic issue. 

 

Thanks for any ideas! 

 

Amy

 

 

Share this post


Link to post
Share on other sites

You have Auto Focus enabled which completely disables the Focal Depth setting.

Share this post


Link to post
Share on other sites

Almost right with the section we're posting in, Amy, but don't forget that Octane doesn't come with Cinema, so this should be in 3rd Party Renderers. I'll pop it over there now for you :)

 

CBR

Share this post


Link to post
Share on other sites
  • Topic Author
  • Thanks @DasFrodo

     

    @Cerbera  is depth of field not a generic feature of C4D or is it only Octane? Sorry! For what it’s worth when I’ve posted in that category no one answers :/ and the only other octane forum I’ve found from OTOY takes like 5 days to get an answer. Maybe I have chosen the wrong renderer!

    Share this post


    Link to post
    Share on other sites
    1 hour ago, Amy Sterling said:

    is depth of field not a generic feature of C4D or is it only Octane?

    Not when it's happening with an Octane camera tag ;) You don't get less people looking depending on what section stuff is posted in, but you should get more of the right people looking if it's in the right place. If you had Octane somewhere in the title that would be even better !

     

    CBR

    Share this post


    Link to post
    Share on other sites

    Been a while since I used octane, but if I recall correctly you set the depth of field 0. Then you can control the Octane camera tag via the normal c4d camera settings. I would recommend avoiding autofocus via Octane, particularly given the type of scene you're working with where multiple items are crossing the view plane.

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.
    Note: Your post will require moderator approval before it will be visible.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • BLOGS / NEWS & SPECIAL ANNOUNCEMENTS

    About Us

    C4D Cafe is the largest Cinema 4D community. We provide facilities for discussion, showcasing and learning our favourite software.
    Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, watch tutorials directly from our video gallery,  get your own private messenger, post and upload images, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, C4D Cafe is the right place to be for learning 3D.  :cowboypistol:

    ×
    ×
    • Create New...