Jump to content

craglybot

Stereoscopic Rendering Creates Squash

Recommended Posts

So I've run into a bit of a brick wall when it comes to Stereoscopic rendering in the standard render in C4D.  Switching between Physical, Standard and the Redshift render all give varying results in the squash of the final render. Redshift is fine, physical is almost right whilst standard is squashed. This makes no sense so I'm wondering if anyone could shed some light on it. All the cameras have the same settings for each and the standard render doesn't seem to squash once it's switched to a Mono render. Is this a bug? I've attached a file example with the different setups in the take system any help much appreciated.

 

Many Thanks in advance 

 

 

 

SQUASHED COMPARISON.jpg

Squashed Comparison no Textures.c4d

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

YOUTUBE CHANNEL:

ABOUT US:

C4D Cafe is the largest CINEMA 4D community. We provide facilities for discussion, showcasing and learning our favorite software :) Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, get your own private messenger, post status updates, manage your profile and much more. If you need to find solution to your problem or otherwise ask for help, Cafe is the right place.
×
×
  • Create New...