Jump to content

Sign in to follow this  
Liam Crean

'Individual Elements' not showing in tab

Recommended Posts

I'm a complete newbie to C4D software and have already hit a wall when trying to follow tutorials.

The tutorial mentions setting 'Individual elements' to all but it's not showing on my software ... i'm currently using a demo version of R20 Broadcast

 

https://www.eyedesyn.com/tutorials/cinema-4d-dynamics-in-a-2d-mograph-workflow/

 

TIA

4c8mtr0bfud31.png

Share this post


Link to post
Share on other sites

I'm not 100% sure because I have Studio here, but I think you don't have those settings because Broadcast does not include Dynamics. I have WAY more options on the same Tab:

 

menu.PNG.6aac0d408bd18d16365b762f2b308701.PNG

Share this post


Link to post
Share on other sites

Yep Broadcast demo will be the reason for that...

 

CBR

Share this post


Link to post
Share on other sites
On 8/1/2019 at 3:25 PM, Liam Crean said:

demo version of R20 Broadcast

 

You'll (probably) be happy to hear they are doing away with all of the other versions of C4D next month and everyone will be on the Studio version, so there will be no more worrying about different options.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Latest Topics

Latest Comments

×
×
  • Create New...