Jump to content

Sign in to follow this  
BIgor

Substance Baking Problem

Recommended Posts

Hello :D, ok so I have made this Axe from a tutorial by Digital Tutors, but I took it one step further. I also made a low poly and a High poly and want to bake the high poly on the Low in Substance Painter to texture it and make it a game ready asset. Can someone tell me why is the baking not working for the part of Cloth that is over the Axe Head... I have provided the models so you can take a look. 

THX in advance 😄

 

https://www.dropbox.com/sh/jc7g17pka5r75el/AAB7id166R2x6Mqz4fK0qpOma?dl=0

Edited by Cerbera
Corrected typo in Title keywords

Share this post


Link to post
Share on other sites

The UV's for that cloth part are missing in your fbx. 

Share this post


Link to post
Share on other sites
  • Topic Author
  • 2 hours ago, Lonchaney said:

    The UV's for that cloth part are missing in your fbx. 

    O !!! I did not realize that... My bad THX dude 😄

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    Latest Topics

    Latest Comments

    ×
    ×
    • Create New...