Jump to content

Sign in to follow this  
jmrozek

Texture bug - PNG Sequence long names

Recommended Posts

I tried time and time again to get this to work. I watched plenty of tutorials but nothing was working. After working through this with a friend it was a simple name change. This may already be a known issue, but my file name had too many "0"s in it (pic 3) and C4D was not reading the PNG sequence I was using as animation. As soon as I loaded the texture and went to the animation tab and clicked calculate, the texture went yellow every time. See the second picture below.

 

I tried moving the file location, copying files to the C4D structure and changing file names. The thing that worked is taking out almost all the "0"s (pic 4). This was a pain in the butt to figure out, so hopefully it helps others. 

1.png

2.png

 3.png

 4.png

5.png

Share this post


Link to post
Share on other sites

You did use a file renaming tool I assume? 

 

How did you generate the file sequence? After effects?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

Latest Topics

Latest Comments

×
×
  • Create New...