Jump to content
Sign in to follow this  
Spencer Fanuka

Light Kit Pro and Octane

Recommended Posts

So, I was playing around with Light Kit pro 3 for the first time, and I realized multiple studio presets do not look the same in Octane as the previews.

 

 

Light kit pro.png

Share this post


Link to post

It looks like you have the scene light on in octane.  To check to see if it's on turn off all the lights and see if there is any light left.  If there is the scene light is on.  To find the exact place in the octane settings to turn it off do a google search.

Share this post


Link to post

You need to go Octane Settings -> Settings Tab -> Env Tab -> Set the default environment coour to black. Other ise your scene is basically inside a pure white sky object which will completely change the reflections & lighting.

Share this post


Link to post
Author of the topic Posted
8 hours ago, Decade said:

You need to go Octane Settings -> Settings Tab -> Env Tab -> Set the default environment coour to black. Other ise your scene is basically inside a pure white sky object which will completely change the reflections & lighting.

Thanks. Do you use black in most cases?

Share this post


Link to post

You also need to go to Camera Imager and adjust the Exposure / Highlight and Gamma as per the numbers Greyscale Gorilla mentions in his video. He explains well what to change in one of his videos for LightKit Pro 3 in order to get the same quality lighting as the images.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

IMPORTANT INFO:

We are in the progress of finalising upgrade to Cafe 3.0. If you are experiencing issues, please change the default theme to Cafe 2.5 and thing’s should work again. We will notify everyone when we resolve all the issues.
 

It would be also great if you could report any issue you might have on your side so we can fix them. :cowboypistol: