Jump to content

Sign in to follow this  
fcidade

Export/baking mesh to Substance Painter

Recommended Posts

Hello all,

 

Im starting to work with substance, but im facing some problems when I export the model from c4d and I think its either with uv unwraping / baking I guess.

In this particular example I have a mesh that would work as low poly,which I had uv unwrap, and separated the mesh in some parts so they could fill the same uvw. 

Then I copied this same mesh and applied with subdivision surface than this would work as high poly mesh.

 

I then export this to substance designer, open the low poly mesh, bake textures with the high poly mesh but then I get this weird artifacts in my mesh. 

Anyone with experience in this workflow c4d/substance painter that could help me please?

 

I attach some images for help you understand my issue.

 

Thank you very much for your help 

 

 

 

 

 

 

 

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...