Jump to content
Sign in to follow this  
daddycoull

Weird Trail Effect with Rectangle Select

Recommended Posts

Hey!

 

Dunno what I've done, but I'm getting a weird trailing effect when using the Rectangle Selection and the Live Selection.  It's really annoying and dunno how to fix/stop it?

 

Kind Regards,

 

Mark Coull

Share this post


Link to post
Share on other sites

Please take care to post in the right place, which is not 'Forum Updates / Software Issues', which ONLY refers to forum problems. 

 

CBR

 

Share this post


Link to post
Share on other sites
  • Topic Author
  • 2 minutes ago, Cerbera said:

    Please take care to post in the right place, which is not 'Forum Updates / Software Issues', which ONLY refers to forum problems. 

     

    CBR

     

    Woops, seems I totally misread the forum heading. my bad

    Share this post


    Link to post
    Share on other sites

    Any chance you could make us a quick vid of the trailing selection thing ? Very unusual problem i have not heard of before...

     

    CBR

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 45 minutes ago, Cerbera said:

    Any chance you could make us a quick vid of the trailing selection thing ? Very unusual problem i have not heard of before...

     

    CBR

    https://www.dropbox.com/s/ue78w7fhjy5w1ki/Video 22-10-2019%2C 15 27 37.mov?dl=0

     

    Here's a dropbox view link to the video.  You don't need dropbox to view it. 

    Share this post


    Link to post
    Share on other sites

    Cheers. Very weird. Some questions:

     

    1. Is this Mac or PC ?

    2. Have you tried a machine restart ?

    3. Has anything changed about your system since you last used Cinema without this issue (drivers particularly) ?

    4. Do you have latest video drivers ?

    5. Are you using Open GL ?

     

    Don't get me wrong - I am not any sort of hardware technician, but these are the questions that those who are will want answered first ! 🙂

     

    CBR

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 4 minutes ago, Cerbera said:

    Cheers. Very weird. Some questions:

     

    1. Is this Mac or PC ?

    2. Have you tried a machine restart ?

    3. Has anything changed about your system since you last used Cinema without this issue (drivers particularly) ?

    4. Do you have latest video drivers ?

    5. Are you using Open GL ?

     

    Don't get me wrong - I am not any sort of hardware technician, but these are the questions that those who are will want answered first ! 🙂

     

    CBR

    It's very weird!

     

    1.  This is a PC, new PC at work have had cinema 4d r16 on it since Monday.

    2. Yes

    3. No, I was setting up customized commands when it happened.

    4. I assume I do as the companies IT department set it up.

    5. Yes enhanced Open GL is on

    Share this post


    Link to post
    Share on other sites

    I had this issue years ago. It was an incompatible driver. It was the newest at the time, but especially for Software like C4D newest doesn't mean best. If you don't have the newest try the newest, if it is the newest try an older one.

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 17 minutes ago, DasFrodo said:

    I had this issue years ago. It was an incompatible driver. It was the newest at the time, but especially for Software like C4D newest doesn't mean best. If you don't have the newest try the newest, if it is the newest try an older one.

    Awesome thanks, that makes sense.  My colleague who has exactly the same PC as me has the same issue.  So I've notified IT.

    Share this post


    Link to post
    Share on other sites

    I think this is something in the Nvidia settings. Looks exactly like the bug I used to get.

    I posted some screenshots of the settings here hopefully it resolves your issue

     

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • 1 hour ago, hobbyist said:

    I think this is something in the Nvidia settings. Looks exactly like the bug I used to get.

    I posted some screenshots of the settings here hopefully it resolves your issue

     

    The settings in the link worked and we got it fixed, thanks again!

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...