Jump to content

Sign in to follow this  
andyland

Mesh Deformer kills Point Level Anim

Recommended Posts

Is this a known bug or limitation? Here's what's happening:

 

1. I've got an editable polygon object, kind of a ring shape, I do a bunch of point level animation, moving points around, lots of keyframes, resulting in lots of fine detail movement on the surface.

2. Now I want to create some broad but specific deforming animation to the overall object. An FFD works, the PLA is still happening, but the cube shaped FFD doesn't give me much control on the ring shaped object.

3. So a Mesh Deformer is perfect for this, gives me the control I want, but the PLA has gone away, the points of the original object are no longer moving. 

4. I try clicking Surface and Surface Area in the Advanced tab, no change. I try moving the PLA to a Point Cache tag, no change. I export an Alembic and import that and try the Mesh, still no change.

5. The only thing that starts to work is moving the Mesh Strength slider off of 100% and now I see some PLA animation and some Mesh animation but the PLA and the Mesh deforms are both  diminished because they re being mixed. I want each to be at 100% but I don't see a way to do it.

 

Any ideas?

 

thanks,

Andy

 

Share this post


Link to post
Share on other sites

Do you have auto init enabled in deformer?


Free C4D trainings from MAXON professional on our youtube channel

 

https://www.youtube.com/c4dcafe

Share this post


Link to post
Share on other sites
  • Topic Author
  • Thanks for the reply Hrvoje...

     

    I thought I had tried the Auto Init option last night, but it was late and maybe I imagined it while falling asleep.

     

    Yes that worked! Thanks for the fix!

     

    Andy

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...