Jump to content
Sign in to follow this  
Maxim Goldau

Sketch and toon doesnt render

Recommended Posts

Hey guys I prepared a file recently to render with sketch in toon, but whenever I start rendering it. It just keeps loading and stays black. The animation is nothing special just a cloth animation. I tried putting it in a file that worked before, but as soon as the material is applied it stays black and keeps rendering without any results. I will attach the file here in case anyone can have a look and see what is wrong with it.




Thank you for any help :)

Share this post

Link to post

I am not 100% sure, but my first guess would that the scene is just to heavy for rendering...but maybe I am missing something!

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...


Dear members, we are aware of few more bugs that are still present withing the theme.We just wanted to let you know that we are working to fix them as soon as possible.


Please be aware that we are manually approving all new registrations, due to spam prevention. Please be patient in case you cannot login right away, we will approve you within 12h or less if we decide you are not potential spammer. 


Thanks for understanding! :cowboypistol: