Jump to content

Sign in to follow this  
teknow

My R19 on a Mac suddenly will not launch

Recommended Posts

I am on an iMac and have C4D R19.064. Suddenly it will not launch as of today. I have had C4D since R6 and this is a new one on me. Is this some new evil MAXON policy?

Share this post


Link to post
Share on other sites

  • Topic Author
  • I read a support notice that said C4D is not compatible with the iPhone iOs 13 which I had just installed. It said to install an earlier version of iTunes which I attempted but it would not allow me to delete the current iTunes. Now my C4D r19.068 opens just like usual. What on earth was that all about!! It was really scary.

    Share this post


    Link to post
    Share on other sites

    This was mentioned by someone else the other week or so. Known problem with latest iTunes build apparently. You have done what the other guy did to restore functionality !

     

    CBR

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...