Jump to content

Sign in to follow this  
WoopWoop

Viewport clipping fix?

Recommended Posts

Hey everyone, 

 

Is there a fix for viewport clipping when zooming in on the object?

 

724716109_Screenshot2019-11-08at17_27_28.thumb.png.9d8f81663e6fd5431b6d92e77fb449d0.png1035554603_Screenshot2019-11-08at17_27_37.thumb.png.bf32d43e88f174fac039fe0dd30aad89.png

Share this post


Link to post

that would be in your project settings, 4th up from the bottom on the grab below. Command D on a Mac. Or from the edit menu.

 

Deck

 

Screen Shot 2019-11-08 at 20.18.03.png

Share this post


Link to post

Hi

 

If you go into project settings Ctrl + D there is a setting called View Clipping.  Set it to desired setting for your project.

 

@deck beat m to it but a mear second.👍

 

Dan

Share this post


Link to post

Sorry bout that man, tho you can answer all those exotic problems, Just the simple ones for me. 🙂

 

Deck

Share this post


Link to post
Just now, deck said:

Sorry bout that man, tho you can answer all those exotic problems, Just the simple ones for me. 🙂

 

Deck

No worries mate, keep going, more prompt help the better. 

 

Dan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...