Jump to content

Phong issue


Twizzle

Recommended Posts

Hi all not sure what's happening here but I'm having some issues with a UV map that's showing the joints on the map that seems to correct its self when the phong shading is turned off, which is not ideal. Any thoughts on what maybe causing this...

many thanks

Tony

Phong OFF.jpg

Phong ON.jpg

Link to post

Sorry should have given more info sorry. I'm importing the model as a .obj file and get this error. I've done the same with other software but I don't get the same error which I thought was strange. The model was originally exported from 3dCoat if this helps but I still confused as to why I get this error in C4D and not other packages so I thought I must be missing something 😞  I assumed it was something to do with the UV map?

Link to post

I have seen this issue before with imported objects, and it has definitely come up on the cafe at some point in the last 2 years. But I can't find it now, or remember if it had a solution or not. I have a nagging feeling though that Cinema was indeed the only app that shows the seams in these circumstances.

 

Did this model come with a Normal Tag ? And what were your import settings ? And was it available in any other formats ?

 

CBR

Link to post
30 minutes ago, Cerbera said:

I have seen this issue before with imported objects, and it has definitely come up on the cafe at some point in the last 2 years. But I can't find it now, or remember if it had a solution or not. I have a nagging feeling though that Cinema was indeed the only app that shows the seams in these circumstances.

 

Did this model come with a Normal Tag ? And what were your import settings ? And was it available in any other formats ?

 

CBR

 

It's a personal project so I can PM you the file if it helps...

Link to post

Nope I can't solve that, but do confirm it happens even in latest Beta builds and is specifically related to the normal map. I will report that to MAXON if needs be. Do send it to @bezo too - the more eyes on this the better...

 

CBR

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are dedicated Cinema 4D Community of friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow. We are providing guidance, free plugins and files, feedback, sponsorships and various discounts for our Contributors and much more. :cowboypistol:

×
×
  • Create New...

Copyright C4D Cafe © 2021 Powered by Invision Community