Jump to content

Sign in to follow this  
daddycoull

Cloner chain jumping problem

Recommended Posts

Hi there,

 

I've created this chain animation for a forklift using a cloner.  The problem is one side of the chain jumps about in a wrong looking way.  Any idea how to fix this?

 

I tried this method using something a little lower in poly and there didn't seem to be this problem. 

 

Thanks,

DC

Chain animation c4dcafe.c4d

Share this post


Link to post
Share on other sites

Have you added a rail for cloner?


Free C4D trainings from MAXON professional on our youtube channel

 

https://www.youtube.com/c4dcafe

Share this post


Link to post
Share on other sites
  • Topic Author
  • 5 minutes ago, Hrvoje said:

    Have you added a rail for cloner?

    Tried the rail, doesn't help. hmm

    Share this post


    Link to post
    Share on other sites
  • Topic Author
  • Think i've fixed it in the cloner, change the Distribution from Step to Even. \o/ 

    Share this post


    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    Sign in to follow this  

    • Recently Browsing   0 members

      No registered users viewing this page.

    ×
    ×
    • Create New...